Resolved
Upload errors have been resolved by addressing the underlying issue in the upload pipeline. The service is operational; ongoing monitoring is in place.
Investigating
We have identified an issue with file uploads in the CMS. Users may experience failures or errors when attempting to upload files. Our team is currently investigating the root cause and working on a resolution. Further updates will be provided as they become available.