Delays/Inaccuracies in Screen Online/Offline Status
Resolved·Degraded performance

The issue related to screen status has been resolved. All affected functionalities are now operating as expected. We will continue to monitor the system to ensure stability.

Mon, Sep 15, 2025, 08:50 AM
(2 months ago)
·
Affected components
Updates

Resolved

The issue related to screen status has been resolved. All affected functionalities are now operating as expected. We will continue to monitor the system to ensure stability.

Mon, Sep 15, 2025, 08:50 AM

Investigating

We are investigating an issue causing delayed or inaccurate online/offline indicators for some screens in the dashboard. The device presence/heartbeat data flow is disrupted and under investigation. Updates will follow.

Mon, Sep 15, 2025, 12:11 AM(8 hours earlier)
Powered by