Intermittent API Service Response Failures
Resolved·Degraded performance

The issue causing intermittent disruptions and delays in our backend API services has been identified and resolved. Our engineering team has implemented a fix, and all services are now operating normally. We will continue to monitor system performance to ensure full stability.

Mon, Sep 29, 2025, 10:17 PM
(2 months ago)
·
Affected components
CMS Service
Updates

Resolved

The issue causing intermittent disruptions and delays in our backend API services has been identified and resolved. Our engineering team has implemented a fix, and all services are now operating normally. We will continue to monitor system performance to ensure full stability.

Mon, Sep 29, 2025, 10:17 PM

Investigating

We are currently investigating an issue where backend API services occasionally fail to respond. During this investigation, users may experience intermittent disruptions or delays in service. Our engineering team is actively working to identify the root cause and restore full stability.

Thu, Sep 25, 2025, 09:48 AM(4 days earlier)
Powered by