Intermittent Response Delays in Agent Service
Resolved·Degraded performance

The issue affecting the Agent Service has been fully resolved. After increasing the system resources on our database server, performance has returned to normal and all services are operating as expected. We will continue to monitor the system to ensure stability.

Thank you for your patience and understanding.

Fri, Nov 14, 2025, 09:05 AM
(3 weeks ago)
·
Affected components
CMS Service
Updates

Resolved

The issue affecting the Agent Service has been fully resolved. After increasing the system resources on our database server, performance has returned to normal and all services are operating as expected. We will continue to monitor the system to ensure stability.

Thank you for your patience and understanding.

Fri, Nov 14, 2025, 09:05 AM

Monitoring

We are currently experiencing intermittent response delays affecting the Agent Service. The issue may cause slower-than-expected processing or temporary timeouts for some requests. Our team is actively investigating the root cause and working to restore normal performance as quickly as possible. Further updates will be provided as soon as they become available.

Fri, Nov 14, 2025, 08:25 AM(40 minutes earlier)
Powered by